SFP - Direct sell dashboards currently down.
Incident Report for Sharethrough
Resolved
This issue has now been resolved. If you are still experiencing this issue please email support@sharethrough.com. Thank you for your patience.
Posted Jan 18, 2018 - 16:46 PST
Identified
We're currently experiencing an issue withe direct sell dashboards. This does not affect ad serving in any way. We are currently working on a fix and will update with the progress of this issue. We apologize for the inconvenience.
Posted Jan 18, 2018 - 16:10 PST