STX Ad Server outage
Incident Report for Sharethrough
Resolved
This incident has been resolved.
Posted Aug 15, 2018 - 22:07 PDT
Monitoring
The outage has been contained and mitigated. Systems are under heightened monitoring to verify stability.
Posted Aug 15, 2018 - 20:09 PDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2018 - 19:07 PDT
This incident affected: Sharethrough Native Exchange (STX).