Sharethrough Reporting Delays
Incident Report for Sharethrough
Resolved
This incident has been resolved.
Posted Feb 28, 2018 - 18:39 PST
Update
Exchange behavior is now fully restored. Reporting for the affected timespan still delayed/incomplete.
Posted Feb 27, 2018 - 22:31 PST
Monitoring
Fix is rolling out and Exchange is recovering.
Posted Feb 27, 2018 - 18:47 PST
Update
Reporting will be delayed and our ability to serve impressions is degraded.
Posted Feb 27, 2018 - 16:48 PST
Identified
Issue with downstream AWS service. AWS support has been contacted and putting a workaround in place.
Posted Feb 27, 2018 - 15:02 PST
Investigating
We are currently investigating this issue.
Posted Feb 27, 2018 - 13:56 PST