Data missing from Sharethrough for Publishers
Incident Report for Sharethrough
Resolved
Data has now been restored to Sharethrough for Publishers. The issue occurred due to a third party vendor experiencing an outage. If you are still seeing a similar issues please email support@sharethrough.com. Thank you for your patience.
Posted Mar 01, 2018 - 20:02 PST
Investigating
We have received notification of data missing from Sharethrough for Publishers. We are currently investigating this issue and will have an update shortly. Thank you for your patience.
Posted Mar 01, 2018 - 18:00 PST