Data Delayed in Reporting
Incident Report for Sharethrough
Resolved
This issue has now been resolved. If you are seeing any issues please email support@sharethrough.com.
Posted Jan 09, 2018 - 21:26 PST
Monitoring
All data has been recovered and we are monitoring the stability. We will update when this is fully resolved. Thank you for your patience.
Posted Jan 09, 2018 - 16:13 PST
Identified
We have identified a delay in our data processing which has resulted in incomplete data in some reporting within the SFP and SFA platforms. The dates that would be affected are 01/07 - today. We are working on this at top priority and will update when this issue has been resolved. We apologize for this inconvenience.
Posted Jan 09, 2018 - 10:34 PST