Reporting Missing Beginning on 9/7
Incident Report for Sharethrough
Resolved
This incident is resolved.
Posted Sep 10, 2018 - 18:10 PDT
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Sep 10, 2018 - 15:43 PDT
Identified
The issue has been identified and a fix is being worked on.
Posted Sep 10, 2018 - 13:24 PDT
Investigating
Reporting beginning on 9/7 is unavailable in the Sharethrough for Publishers Platform. We are investigating this issue now.
Posted Sep 10, 2018 - 09:05 PDT