Sharethrough Reporting Experiencing Delays
Incident Report for Sharethrough
Resolved
This issue is resolved. Reporting is now up-to-date in the Sharethrough For Publishers Platform.
Posted Jun 26, 2018 - 14:15 PDT
Identified
We have identified a delay in our data processing which has resulted in incomplete data in some reporting within the SFP platform. The dates that would be affected are 06/25 - today. We are working on this at top priority and will update when this issue has been resolved. We apologize for this inconvenience.
Posted Jun 26, 2018 - 04:43 PDT