Adserver outage
Incident Report for Sharethrough
Resolved
This incident has been resolved.
Posted Jan 14, 2019 - 15:32 PST
Monitoring
Everything is back to normal and we are continuing to monitor it
Posted Jan 14, 2019 - 13:12 PST
Update
Service is coming up and overall exchange is operating at a reduced capacity
Posted Jan 14, 2019 - 12:23 PST
Investigating
We are currently investigating this issue.Service is coming up and overall exchange is operating at a reduced capacity
Posted Jan 14, 2019 - 12:23 PST
This incident affected: Sharethrough Native Exchange (STX).