Data missing from SFP beginning on 5/27
Incident Report for Sharethrough
Resolved
This issue has been resolved. Data from May 27th is now available in the SFP platform.
Posted May 29, 2018 - 16:30 PDT
Identified
We have identified the root issue and have begun working on a fix to repair data that is missing for May 27th.
Posted May 29, 2018 - 12:09 PDT
Investigating
Data is missing from the SFP platform beginning on 5/27. We are currently investigating this issue and will provide an update as soon as possible. Thank you for your patience.
Posted May 28, 2018 - 17:11 PDT