Delay in Automated Reporting
Incident Report for Sharethrough
Resolved
The system migration is complete. Automated reporting will resume tomorrow, June 23.
Posted Jun 22, 2018 - 15:43 PDT
Identified
Due to a system migration, there is a delay in automated publisher reporting for Friday, June 22, 2018. Once completed, we expect automated reporting to resume tomorrow, June 23.
Posted Jun 22, 2018 - 09:56 PDT