Outage in US programmatic demand in STX
Incident Report for Sharethrough
Resolved
This incident has been resolved.
Posted May 16, 2018 - 13:16 PDT
Monitoring
We have experienced networking issues to and from the Sharethrough Exchange in the US. Delivery in that region has experienced disruptions. EU requests for programmatic and direct sell demand are unaffected. We have deployed a fix and we are monitoring service to verify the stability.
Posted May 16, 2018 - 04:09 PDT
This incident affected: Sharethrough Native Exchange (STX).