Data Missing on 9/17 from Sharethrough for Publishers
Incident Report for Sharethrough
Resolved
This incident has been resolved. Reporting for 9/17/2018 is now available in the Sharethrough for Publishers platform.
Posted Sep 18, 2018 - 16:24 PDT
Investigating
Sharethrough is currently investigating an issue with 9/17/2018 data missing in the Sharethrough for Publishers Platform. We will update you shortly. Thank you for your patience.
Posted Sep 18, 2018 - 07:57 PDT