Degraded user syncing in APAC and EU
Incident Report for Sharethrough
Resolved
All systems operational.
Posted Nov 20, 2019 - 17:52 PST
Monitoring
It was determined that the monitoring of user sync functionality was at fault. The user syncs themselves were still functional. Updating monitoring configuration.
Posted Nov 20, 2019 - 17:20 PST
Investigating
User syncs are not completing for users in the APAC and EU regions. No impact on delivery of ads detected yet.
Posted Nov 20, 2019 - 16:35 PST
This incident affected: Sharethrough Native Exchange (STX).