Data Missing on 11/28 from Sharethrough for Publishers
Incident Report for Sharethrough
Resolved
This incident has been resolved. Reporting for 11/28/2018 is now available in the Sharethrough for Publishers platform.
Posted Nov 29, 2018 - 12:54 PST
Investigating
Sharethrough is experiencing an issue with delayed reporting for 11/28 in the Sharethrough for Publishers platform. We are currently working on this and will send updates periodically. We apologize for the inconvenience.
Posted Nov 29, 2018 - 10:31 PST