Data Missing from Sharethrough for Publishers
Incident Report for Sharethrough
Resolved
Data for 3/1/2018 is available in the platform. This data delay was due to an outage with a vendor. We apologize for any inconvenience this has caused. If you are still experiencing missing data please email: support@sharethrough.com.
Posted Mar 02, 2018 - 09:39 PST
Investigating
We are currently investigating an issue with 3/1/2018 data missing from Sharethrough for Publishers. We will update you shortly. Thank you for your patience.
Posted Mar 02, 2018 - 07:58 PST