STX outage
Incident Report for Sharethrough
Resolved
Service verified as fully operational.
Posted Oct 15, 2019 - 13:32 PDT
Monitoring
Service is coming back. We expect it to be fully restored in the next 10 minutes. Monitoring to verify until that time.
Posted Oct 15, 2019 - 13:00 PDT
Identified
We've identified the issue and are rolling out a fix.
Posted Oct 15, 2019 - 12:42 PDT
Update
We are continuing to investigate this issue.
Posted Oct 15, 2019 - 11:56 PDT
Investigating
The Sharethrough exchange is not taking traffic. Investigating.
Posted Oct 15, 2019 - 11:56 PDT
This incident affected: Sharethrough Native Exchange (STX).