Direct Sold Reporting Delayed for 10/3
Incident Report for Sharethrough
Resolved
This incident has been resolved. Direct Sell reporting is now up-to-date in the Sharethrough for Publishers platform.
Posted Oct 05, 2018 - 15:06 PDT
Identified
The issue has been identified and a fix is being worked on.
Posted Oct 04, 2018 - 21:08 PDT
Investigating
Reporting for Direct Sold campaigns is currently delayed in the Sharethrough for Publishers platform for 10/3. We apologize for the inconvenience and are actively working on a fix.
Posted Oct 04, 2018 - 10:55 PDT